GNUPLOT EXPECTED X11 DRIVER DOWNLOAD

April 28, 2020   |   by admin

We’d like to know for sure whether this bug was assigned correctly. Sign up or log in Sign up using Google. I did not aware of it because help x11 is not working on my machine yesterday. You can manually install gnuplot-nox in order to workaround this. If you’re the assignee:

Uploader: Tojajar
Date Added: 4 January 2007
File Size: 8.66 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 89784
Price: Free* [*Free Regsitration Required]

Post Your Answer Discard By clicking “Post Your Answer”, you acknowledge that you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies.

Sign up expecyed Email and Password.

[ubuntu] Octave and gnuplot

For efficiency reason, when plotting huge sets of data that need to be refreshed often, it is better to use the x11 terminal. Comment 4 Thierry Vignaud If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the ‘version’ to a later Mageia version prior to Mageia 1’s end of life. RPM Packages show other bugs. s11

  LEXMARK X790 SERIES PS3 DRIVER DOWNLOAD

Xiaoyu Liu 39 7. Indeed, it is sort of strange to install a nox package to get a x11 driver: As a result we are closing this bug. Comment 2 Thierry Vignaud Would be good to have.

Re: maxima 5.13 in lenny requires gnuplot-x11 to plot?

I am a user of a HPC system. Thank you very much! Comment 3 Daniel Le Berre Stack Overflow works best with JavaScript enabled.

You can manually install gnuplot-nox in order to workaround this. I did not aware of it because help x11 is not working on my machine yesterday.

Comment 6 Marja Van Waes Home New Browse Search [? In approximately 25 days from now, Mageia will stop maintaining and issuing updates for Mageia 1. Although we aim to fix as many bugs as possible during every release’s lifetime, sometimes those efforts are overtaken by events.

Expected X11 driver: /usr/lib/gnuplot/gnuplot_x11

By expectee under Linux, the terminal of gnuplot is wxt. Description Daniel Le Berre Post as a guest Name. We’d like to know for sure whether this bug was assigned correctly. Please set the status to ‘assigned’ if you are working on it Keywords: No x11 terminal provided for gnuplot.

  ACPI WAKEALARM DRIVER

Comment 7 Manuel Hiebel Please assign back to Bug Squad or to the correct person to solve this bug if we were wrong to assign it to you, and explain why. If you can reproduce this bug against a currently maintained version of Mageia please feel free to click on “Version” change it against that version of Mageia and reopen this bug.

Re: maxima in lenny requires gnuplot-x11 to plot?

Expectd command set terminal x11 is not working, the error messages are:. I succeeded in installing, but now the default terminal type is qt. Sign up or log in Sign up using Google. The command set terminal x11 is not working, the error messages are: No such file or directory See ‘help x11’ for more details.